当前位置:首页 > 问答

通达信克

我来帮TA回答

通达信指标

{OK.通达信测试通过}
WY1001:=(2*CLOSE+HIGH+LOW)/4;{非常准}
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,2,0),COLOR0000FF;
STICKLINE(XYS0<0,XYS0,0,2,0),COLORFFFF00;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;
STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;
STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;
STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;
XYS1:MA(XYS0,2),COLOR00FF00;
XYS2:MA(XYS0,1),COLOR00FFFF;
STICKLINE(CROSS(XYS2,XYS1) , 0.2 ,0 ,6,0 ),COLOR00FFFF;
STICKLINE(XYS2>XYS1 AND 0>XYS2 ,XYS2 ,0 ,4 ,0),COLORFF00FF;
STICKLINE(XYS2<XYS1 AND 0<XYS2 ,XYS2 ,0 ,4 ,1),COLOR00FF00;
STICKLINE(CROSS(XYS1,XYS2) AND XYS2>0 ,XYS2 ,0 ,4 ,0),COLOR00FF00;
DRAWTEXT(CROSS(XYS2,XYS1) ,0,'准'),COLOR00FFFF,LINETHICK2;
DRAWBAND(XYS2,RGB(250,200,50),XYS1,RGB(0,155,0));
{庄家克星}
庄1:=(CLOSE*2+HIGH+LOW)*2;
庄2:= EMA(庄1,13)-EMA(庄1,21);
庄3:= EMA(庄2,2);
庄:=CROSS(庄2,庄3);
DRAWBAND(庄2,RGB(250,100,0),庄3,RGB(0,155,0));
{智勇出击}
F:=100*(C-REF(C,1))/REF(C,1);
S1:=IF(C<REF(O,1) AND F<0,1,0);
S2:=IF(C<REF(O,2) AND F<0,1,0);
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 ,0,2.5,3,0),COLORGREEN;
STICKLINE(A1 AND A2 ,0,1,3,0),COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,2,3,0),COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,1.5,3,0),COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,1,3,0),COLORBLUE;
DRAWTEXT(A3=1,1.8,' 长攻!'),COLORYELLOW;
智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG
(3,6),2),COLORWHITE,LINETHICK2;
DRAWTEXT(智勇出击=1,0.8,'突袭!'),COLORWHITE;

怎么在通达信软件里添加黄金现货行情呢?

不可以.

自己无力解决,求高手给编个阳克阴(或猪阳变色)选股指标公式,谢谢!

这位朋友建议你现在不要过多的投入股市 ,还没有见底呢! 至于什么指标 选股都是有未来函数的。实际操作中作用不大。 我在证券公司上班3年了 ,有具体问题在详聊!

求通达信上升价格黄金分割0.618.预警

2016年03月09日,黄金现货价格: 268.13人民币/克, 1208.6100美元/盎司。
2016年3月14日,
黄金现货价格: 266.00人民币/克, 1201.5500美元/盎司。
2016年3月16日
黄金现货价格: 271.00人民币/克, 1224.6000美元/盎司。
2016年3月18日
黄金现货价格: 272.00人民币/克, 1228.4000美元/盎司。
具体操作,网上有教程。
通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。

如何能预判买到第二天必涨的股票

如何判断必中500万的彩票

有没有明天必涨选股公式.

没有万能的公式,只有对市场信息有足够的了解,才能做到稳健投资。